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Algemeen 

 

Scia Engineer Support 
De Scia Engineer Supportdienst kan u contacteren 
 
Per e-mail 

Mail naar support@scia.be met beschrijving van het probleem, het betreffende *.esa bestand en 
vermelding van de versie waarmee u werkt. 

Per telefoon 
 Vanuit België :  +32 13 350310 

Vanuit Nederland :  +31 26 3201230 
Via de Scia Support website 

http://www.scia-online.com/nl/online-support.html 
 

Website 
Link naar Tutorials  

http://www.scia-online.com > Support & Downloads > Vrije Downloads > e-mail adres invoeren > 
SCIA.ESA PT > SCIA.ESA PT Latest Manuals & Tutorials 

Link naar Filmpjes (van o.a. oefeningen uit Basis Cursus) 
http://www.scia-online.com > Support & Downloads > Movie Center > Services Movies > SCIA.ESA 
PT > Basic Training 

Link naar Demoversie 
http://www.scia-online.com > Support & Downloads > Vrije Downloads > e-mail adres invoeren > 
Scia Engineer > Setup – Scia Engineer 

 

Scia Engineer – Algemene omgeving 

Instellingen > Opties  
Help > Referentiehandleiding 

Bestand > Nieuw Project  > Projectgegevens 
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Overzicht Menu’s 

Hoofdmenu & Eigenschappenmenu + Acties 

������  
�

Overzicht Toolbars ��

 

            
  

  
  

  
  

                      
  

                      
 

Commandolijn 

 

 
 
 
OPM. Indien een menu of toolbar uit het project verwijderd is, kan deze opnieuw geactiveerd worden 
via Beeld > Knoppenbalken. 
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Deel 1 – Invoer Constructie 

 

Voorbeeld 1: Raamwerk 

1_Invoer geometrie 

*Projectgegevens: Raamwerk XZ – Staal S235 
 

 
 
*Te gebruiken profielen toevoegen aan het project 

Bibliotheken > Doorsneden > Nieuwe doorsnede, of ‘Project’ toolbar  
 
Te gebruiken materialen toevoegen aan het project 

Bibliotheken > Materialen, of ‘Project’ toolbar  
 
*Invoer staven: Constructie menu > 1D-staaf 
Knopen definiëren via 
-Commando lijn Absolute coördinaten 0 0 of 0;0 

Relatieve coördinaten @ 

-Rasterpunten Puntraster, zie ‘Tools’ toolbar  

Lijnraster, zie ‘Tools’ toolbar  

Snappen naar de rasterpunten m.b.v. Cursoraanpikinstelling, zie Commandolijn toolbar  
 
Na invoer, geometrie van geselecteerde entiteit aanpassen via Acties > Tabel bewerk geometrie & 
eigenschappen aanpassen via Eigenschappenmenu 
 
*Invoer steunpunten: Constructie menu > Modelgegevens > Steunpunt 
Eén of meer bestaande knopen selecteren 
 
OPM. Instructies worden steeds weergegeven op de Commandolijn! 

2_Schermweergave 

*Beeldmanipulatie 

-‘Beeld’ toolbar  

-Scroll balken, rechts onderaan werkvenster  
-Sneltoetsen SHIFT + rechtermuisknop > Verplaatsen 

CTRL + rechtermuisknop > Roteren 
SHIFT + CTRL + rechtermuisknop > Zoomen 
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*Selectie van entiteiten 

-‘Selectie van object’ toolbar  
-Linkermuisknop Kader van links naar rechts > Alle entiteiten die volledig in het kader liggen, worden 

geselecteerd 
Kader van rechts naar links > Alle entiteiten die volledig in het kader liggen of door 
het kader worden gesneden, worden geselecteerd 

-Bovenaan het Eigenschappen menu 

Selecteer elementen per eigenschap  

Selecteer elementen door meerdere eigenschappen  
-Commandolijn > ‘SEL’ commando + naam entiteit (vb. SEL K1) 
 
*Deselectie van entiteiten 
-Alles deselecteren via ESC-toets 
-Eén per één deselecteren via CTRL-toets + entiteit aanklikken met linkermuisknop 
 
*Weergave structuur 

-Beperkt, via Commandolijn toolbar: Rendering structuur , Weergave steunpunten , 

Weergave benaming knopen & staven  

-Uitgebreid, via Commandolijn toolbar: Stel beeldparameters in voor alle/voor selectie , of via 
rechtermuisklik in scherm 

3_Acties NA invoer geometrie 

Twee acties steeds uit te voeren, om problemen bij berekening te vermijden: 

*Constructie menu > Controleer constructie, of ‘Project’ toolbar  
Duplicaatknopen en –staven en onjuiste entiteiten worden opgespoord en verwijderd. Ook additionele 
gegevens worden gecontroleerd. 
 
*Constructie menu > Modelgegevens > Constructie-entiteiten verbinden, of ‘Geometriemanipulaties’ 

toolbar  
Knopen die samenvallen met staven, en randen (van 2D-elementen) die kruisen met staven, worden 
met de betreffende staven verbonden. Zie ook Bijlage 1. 
Opgelet: Vóór deze actie dient u alles te deselecteren, dan wordt de volledige constructie verbonden. 
In het andere geval wordt slechts in de selectie naar verbindingen gezocht. 
 
Hier worden de eindknopen van de kolommen met de ligger verbonden, zie dubbele rode lijn rond 

verbinding. Al dan niet weergeven ervan in beeld, zie Commandolijn toolbar  
 
*OF: Beide acties samen uitvoeren > In venster Constructie-entiteiten verbinden de optie Controle 
aanvinken 
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Voorbeeld 2: Portiek 

1_Invoer geometrie 

*Projectgegevens: Raamwerk XZ – Staal S235 
 

 
 
*Invoer staven: 
-Linkerdeel portiek, via Constructie menu > 1D-staaf; daarna spiegelen via ‘Geometriemanipulaties’ 

toolbar  
-Volledige portiek, via Constructie menu > Geavanceerde invoer > Katalogusblokken; kies 2D-
raamwerk 
 
*Invoer steunpunten: 
-Constructie menu > Modelgegevens > Steunpunt 

-Snelle invoer steunpunten (en scharnieren) via Commandolijn toolbar  

2_Manipulaties 

Knopen verplaatsen:  
Eerst knoop selecteren, daarna 
-Verslepen met muis 
-Coördinaten wijzigen in Eigenschappenvenster 

-Verplaatsen, via ‘Geometriemanipulaties’ toolbar , of via rechtermuisklik in scherm 

3_Acties na invoer 

*Controleer constructie  

*Constructie-entiteiten verbinden  (Opgelet: volledige constructie verbinden!) 
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Voorbeeld 3: Loods 

1_Invoer geometrie 

�
 
*Invoer eerste portiek: zie Voorbeeld 2 
 
*Eerste portiek kopiëren: via ‘Geometriemanipulaties’ toolbar  

-Kopiëren ; daarna handmatig verbindingsstaven invoeren 

-Meerdere kopieën ; verbindingsstaven automatisch laten genereren 
Opgelet: er worden verbindingsstaven gegenereerd vanuit alle geselecteerde knopen. 

 
 
*Invoer steunpunten: 
Eerst knopen onderaan kolommen selecteren, daarna 
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-Filter Eigenschappenvenster  > Selectie van alle knopen met coörd. Z = 0 

-Selectie per werkvlak, zie ‘Selectie van object’ toolbar  > Selectie van alle elementen die exact in 

het Actief werkvlak liggen, zie  onderaan Commandolijn om Actief werkvlak te wijzigen 

2_Acties na invoer 

*Controleer constructie  

*Constructie-entiteiten verbinden  (Opgelet: volledige constructie verbinden!) 

3_Constructiemodel 

*Hoofd menu > Project > Functionaliteit: Constructiemodel 

-Rendering aanzetten, zie Commandolijn toolbar  

-Genereer constructiemodel, zie ‘Beeld’ toolbar  
-Prioriteiten aanpassen via Instellingen > Staaftypen (constructie) 
 

*Wisselen tussen Constructiemodel en Rekenmodel via Stel beeldparameters in voor alle  > 
Constructie > Model type, of via Beeld > Stel beeldparameters in 
 
Constructiemodel = Presentatiemodel, daarnaast ook nodig voor invoer staalverbindingen, verankering 
bij wapening, … 
Opgelet: wijzigingen in het Constructiemodel (vb. excentriciteiten) worden niet meegenomen in de 
berekening! 

4_Weergave beeldscherm 

-Stel beeldparameters in voor alle/voor selectie, via rechtermuisklik in scherm 

-Snel aanpassen beeldparameters, zie Commandolijn toolbar  
 
Vb. Controle of correcte profielen ingevoerd 
Stel beeldparameters in voor alle > Constructie > Stijl en Kleur = Kleur per doorsnede 
 
-Kleuren, lettertypes, achtergrondkleur enz. aanpassen, 
via Instellingen > Kleur/Lijnen > Paletinstellingen; de instellingen van Scherm, Document en Grafische 
uitvoer gebeuren via aparte tabbladen 

5_Activiteit & Zichtbaarheid 

*Lagen definiëren, via ‘Project’ toolbar  
-Huidig gebruikte activiteit: al dan niet zichtbaar 
-Enkel constructiemodel: indien ‘ja’ wordt deze laag NIET meegenomen in berekening 
 

*‘Activiteit’ toolbar  > gehele Rekenmodel wordt meegenomen in berekening, 
maar slechts deel is zichtbaar 

6_Opslaan bestand 

Vink de optie ‘Net, berekeningsresultaten opschonen’ aan, indien u deze onderdelen uit het bestand 
wil verwijderen. De grootte van het bestand wordt op deze manier flink gereduceerd; bij opnieuw laden 
van het bestand dient wel opnieuw gerekend te worden. 
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Voorbeeld 4: Gordingen 

1_Invoer geometrie 

*Projectgegevens: Raamwerk XYZ – Staal S235 – Gordingen IPE 100 
 

      

 
 
*Invoer gordingen_Methode 1 
-Invoer gordingen linkerzijde 

m.b.v. Cursoraanpikinstelling  > Selecteer optie h: 4 delen 
-Draaien van de gordingen, zodat loodrecht op dakvlak 
Dit wil zeggen: lokale z-as gordingen = lokale z-as dakligger 

Verplaatsing UCS naar dakvlak, via ‘Tools’ toolbar  
Selecteer de gordingen > Eigenschappen venster: LCS = z van UCS 

-Excentriciteit ingeven 
Selecteer de gordingen > Eigenschappenmenu: 
Staafsysteemlijn op: relatief, staaf t.o.v. systeemlijn verplaatsen 
ey, ez: absolute excentriciteit 

-Kopiëren gordingen naar rechterzijde 

Kopiëren  en Roteren , via ‘Geometriemanipulaties’ toolbar 

Ofwel Spiegelen , via ‘Geometriemanipulaties’ toolbar 
> Spiegelvlak: 1e richting vlak = Z van UCS; 2e richting vlak = zelf te definiëren 

 
*Invoer gordingen_Methode 2 
Constructie menu > Paneel – Belasting naar balken 
Resultaat: modellering van een fictief 2D-element en reële staven 
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2_Constructiemodel activeren 

Hoofd menu > Project > Functionaliteit: Constructiemodel 

Genereer constructiemodel, zie ‘Beeld’ toolbar  
 
Opgelet: Excentriciteiten in Rekenmodel en Constructiemodel dienen afzonderlijk ingegeven te worden 
in het Eigenschappenmenu. 
 
OPM. Het kan nodig zijn het Constructiemodel na bepaalde acties en wijzigingen aan het model 
opnieuw te genereren. 
 

 

3_Invoer Console 

Constructie menu > 1D-staaf > 1D-elementonderdelen > Console 
Eerst nieuw profiel toevoegen, type I + Ivar 
Daarna console definiëren als volgt 

 
 
Console = additioneel gegeven bij een entiteit (net als steunpunten, lasten, …) 
Kopiëren van additionele gegevens is mogelijk 

-via ‘Geometriemanipulaties’ toolbar  
-via rechtermuisklik in scherm, kies optie Kopiëren additionele gegevens 
 
Extra mogelijkheid: Invoer Variabele doorsnede 
Constructie menu > 1D-staaf > 1D-elementonderdelen > Variabele doorsnede 
Staaf opdelen in een aantal secties met verschillende profieltypes / verschillende geometrische 
eigenschappen 
Vb. Console met verschillende afmetingen aan begin en einde van staaf 

4_Acties na invoer 

*Controleer constructie  

*Constructie-entiteiten verbinden  (Opgelet: volledige constructie verbinden!) 
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Voorbeeld 5: Boogbrug 

1_Invoer geometrie 

*Projectgegevens: Raamwerk XY – Beton & Staal 
 

 
 
*Invoer gebogen bovenligger: 
Constructie > 1D-staaf > Staaf 

Nieuwe cirkelboog, via Commandolijn toolbar  
  
*Invoer stalen trekkers: 

-Cursoraanpikinstelling  > Selecteer optie h  
Hierdoor wordt het mogelijk aan te pikken op alle 10e punten van een staaf. 
-Constructie > 1D-staaf > Kolom; lengte van alle kolommen = 3m 

-Kolommen afsnijden volgens boog > Verkorten, zie ‘Geometriemanipulaties’ toolbar  

2_Van 2D naar 3D 

Hoofd menu > Project > Basisgegevens: Constructie type aanpassen 
 
*Raamwerk XYZ 

Boog kopiëren: Enkelvoudige kopie ; tussenafstand 4m in Y-richting (@0;4;0) 
Kopieer additionele gegevens mee (hier enkel steunpunten) 

 
 
*Algemeen XYZ 
Betonnen brugdek toevoegen: Constructie > 2D-element > Plaat 

Nieuwe rechthoek, via Commandolijn toolbar  
 
OPM. Het is enkel mogelijk over te stappen naar een ‘hoger’ Constructie type! 

3_Acties na invoer 

*Controleer constructie  

*Constructie-entiteiten verbinden  (Opgelet: volledige constructie verbinden!) 
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Voorbeeld 6: Carrousel 

1_Invoer geometrie 

*Projectgegevens: Raamwerk XYZ – Staal S275 
 
 

 
 
*Invoer één portiek 
Constructie menu > 1D-staaf > Kolom 
Constructie menu > Geavanceerde invoer > Katalogusblokken: 2D-vakwerk 
 
Verplaats portiek zodat beginknoop linkerkolom samenvalt met coördinaat 1;0;0 

Of verplaats UCS, zie ‘Tools’ toolbar  
 
*Roterend kopiëren: rondom huidig UCS 

Meerdere kopieën, via ‘Geometriemanipulaties’ toolbar  
 
-Verbindingsstaven automatisch laten genereren 
Opgelet: er worden verbindingsstaven gegenereerd vanuit alle geselecteerde knopen. 
-Additionele gegevens kopiëren 
In dit geval enkel steunpunten; indien lasten, scharnieren e.d. zijn aangebracht op het eerste portiek, 
worden deze eveneens overgenomen. 
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2_Acties na invoer 

*Controleer constructie  

*Constructie-entiteiten verbinden  (Opgelet: volledige constructie verbinden!) 
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Deel 2 – Belastingen, Belastingcombinaties, Bereken ing en Resultaten 

 

Voorbeeld 7: Ligger met 3 overspanningen  

1_Invoer geometrie 

 

 

2_Belastingen 

*Definitie Belastinggevallen 
Hoofd menu > Belastinggevallen, Combinaties > Belastinggevallen 
BG 1: Eigengewicht 
BG 2: Verdeelde Last (Perm.) 

 
 
*Invoer Lasten 
Hoofd menu > Belasting 
BG 1: Eigengewicht > Berekend door Scia Engineer 
BG 2: Verdeelde Last (Perm.) > Lijnlast op staaf 10 kN/m 

3_Berekening 

Hoofd menu > Berekening, Net > Berekening  of Verborgen berekening , 
zie ook ‘Project’ toolbar  
Verschil: Bij een Verborgen berekening worden de vensters met de status van de berekening 
onderdrukt, waardoor de berekening niet voortijdig afgebroken kan worden. 

4_Resultaten 

Na berekening: Hoofd menu > Resultaten 
 
*Grafische resultaten 
Resultaten > Steunpunten > Reacties 
Resultaten > Staven > Interne krachten van staven 
Resultaten > Staven > Staafvervormingen 
 
Specificeer gewenst resultaat in Eigenschappenvenster 
-Selectie: Alle > resultaat op álle staven; Huidig > resultaat op geselecteerde staven 
-Extreem: Plaats(en) waar de resultaatwaarden numeriek worden weergegeven 
-Grafisch beeld instellen: Klik op  > Weergave grafieken aanpassen, weergave eenheden, … 
Na aanpassingen, steeds Acties > Herlees 
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Eenheden en aantal decimalen wijzigen: via Instellingen > Eenheden, of ‘Project’ toolbar  
 
*Numerieke resultaten 
Onderaan Eigenschappenvenster: Acties > Afdrukvoorbeeld 
 
Exacte waarden worden berekend in (standaard) 10 sneden per staaf, 
zie Instellingen > Solver > Aantal sneden op gemiddelde staaf 

 
 
*Resultaat op specifieke plaats 
Constructie > Modelgegevens > Snede op balk; daarna opnieuw berekenen 
 
*Extra informatie 
-Hoofd > Resultaten > Materiaallijst 
Massa en Oppervlak van een bepaald Doorsnedetype of Materiaaltype opvragen 
-Hoofd > Resultaten > Berekeningsverslag 
Gegevens van berekening, en Som van lasten en reacties raadplegen 
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Voorbeeld 8: Betonnen Portiek 

1_Invoer geometrie 

 

 

2_Belastingen 

*Belastinggevallen 
Hoofd menu > Belastinggevallen, Combinaties > Belastinggevallen 
BG 1: Eigengewicht 
BG 2: Zijwind X-richting (Var.) > Lijnlast 5 kN/m 
 
*Belastinggroepen 
Hoofd menu > Belastinggevallen, Combinaties > Belastinggroepen 
BG 1 > LG 1: Permanent 
BG 2 > LG 2: Variabel – EC type = Wind 

 
 
*Invoer Lasten 
Hoofd menu > Belasting 

Snelle invoer lasten via Commandolijn toolbar ; wijziging eigenschappen via 
Eigenschappenvenster 
 
*Belastingcombinaties 
Hoofd menu > Belastinggevallen, Combinaties > Combinaties 
Lineaire Combinatie: 1,00.BG 1 + 1,00.BG 2 



Basiscursus Scia Engineer 2008 

20 

 
 
*Grafische weergave 

-Belastingen, via Commandolijn toolbar  en  

-Waardes belastingen, via Commandolijn toolbar  > Lasten/Massa’s > Lastlabels 

3_Resultaten 

*Opvragen Resultaten 
Hoofd menu > Resultaten 

Snel opvragen resultaten via Commandolijn toolbar ; aanpassing gebeurt 
automatisch in Eigenschappenmenu 
 
*Verschaling Resultaten 

Via ‘Tools’ toolbar  en  
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Voorbeeld 9a: Ligger op 2 steunpunten 

1_Invoer geometrie 

 

 

2_Belastingen 

*Belastinggevallen & Belastinggroepen 

 
 
*Invoer Lasten 
Voer alle lasten in als puntlasten van 1kN 

3_Belastingcombinaties 

Combinatie met als inhoud & coëff. 
      BG 1      1,2 
      BG 2      1,0 
      BG 3      0,5 
      BG 4      1,5 
 
*Lineair: Eén combinatie + GEEN rekening met relaties lastgroepen + Coëfficiënten als ingevoerd 
      1,2.BG 1 + 1,0.BG 2 + 0,5.BG 3 + 1,5.BG 4 
 
*EuroCode: Alle combinaties volgens relaties lastgroepen + Veiligheidsfactoren volgens EC + psi-
factoren volgens EC (zie inhoud lastgroepen) + Coëfficiënten als ingevoerd 
      1,35.1,2.BG 1 
      1,35.1,2.BG 1 + 1,5.1,0.BG 2 
      … 
 
*Omhullende: Alle combinaties volgens relaties lastgroepen + Coëfficiënten als ingevoerd 
      1,2.BG 1 
      1,2.BG 1 + 1,0.BG 2 
      … 
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‘Black Box’: Voor zowel combinaties volgens EuroCode als Omhullende combinaties, worden de 
gegenereerde lineaire combinaties niet getoond. 
Indien gebruiker inhoud wenst te kennen van zulke combinaties > Actie Explodeer naar lineair 

4_Resultaatsklasses 

Hoofd menu > Belastinggevallen, Combinaties > Resultaatklasses 
Een Resultaatklasse maakt het mogelijk een Omhullende aan te maken van een willekeurig aantal 
Combinaties en/of Belastinggevallen. 
RC 1: UGT + BGT 

 

5_Resultaten 

*Resultaten van EC-UGT/EC-BGT/Omhullende combinatie 
Enkel de omhullende van de resultaten wordt getoond > op elke snede het meest positieve & meest 
negatieve resultaat 
Het is slechts mogelijk om de resultaten van de (op de achtergrond gegenereerde) lineaire combinaties 
op te vragen, indien de Actie Explodeer naar lineair werd uitgevoerd. 
 
*Maatgevende lineaire combinaties 
Zie Acties > Afdrukvoorbeeld: UGT/1, UGT/2 enz. 
De cijfers achter de combinatienaam verwijzen naar de Combinatiesleutel, waar de maatgevende 
lineaire combinaties uitgeschreven worden. Deze Combinatiesleutel kan echter enkel opgevraagd 
worden in het Document.
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Deel 3: Document en Afbeeldingen 

 

Voorbeeld 9b: Ligger op 2 steunpunten 

1_Invoer geometrie 

 Zie Voorbeeld 9a 

2_Document 

Hoofd menu > Document, of ‘Project’ toolbar  
 
*Inhoud document samenstellen 
Via knop Nieuw onderaan Documentmenu > Nieuw documentonderdeel 

 
 
*Hergeneren document 
Na aanpassing van gegevens of (inhoud van) tabellen: grijze achtergrond > document dient opnieuw 
gegenereerd te worden 

-Herlezen van document, zie Document Toolbar  

-Herlezen van afbeeldingen, zie Document Toolbar  
 
*Eigenschappen onderdelen 
Na selectie van een onderdeel in het Documentmenu, kunnen de eigenschappen ervan geraadpleegd 
en aangepast worden in het Eigenschappenmenu. 
 
*Combinatiesleutel: weergave van maatgevende lineaire combinaties 
Nieuw documentonderdeel > Verzamelingen > Combinatiesleutel 
Vb. Interne krachten in staaf, volgens Combinaties = UGT; Vervormingen van staaf, volgens 
Combinaties = BGT. In resultaattabellen wordt verwezen naar UGT/1 enz., en BGT/1 enz. De cijfers 
achter de combinatienaam verwijzen naar de Combinatiesleutel, waar de maatgevende lineaire 
combinaties uitgeschreven worden. 
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Voorbeeld 10: Ondersteuningspijler 

1_Invoer geometrie 

*Projectgegevens: Algemeen XYZ – Staal S235 
 

   
 

*Opbouw Lijnraster, zie ‘Tools’ toolbar  
-Hulp bij invoer structuur 
-Nodig om Overzichtstekeningen te genereren 
 
*Acties na invoer! 

2_Belastingen 

BG 1: Eigengewicht 
BG 2: Verticale last (Var.) > Puntlast 50 kN 
BG 3: Horizontale last (Var.) > Puntlast 20 kN 

3_Afbeeldingen 

Volgende bewerkingen via Hoofd menu > Tekengereedschap, of ‘Project’ toolbar, of rechtermuisklik in 
scherm 

-Afdrukken gegevens  
Opvragen Afdrukvoorbeeld van een bepaalde tabel, of tabel naar document sturen 

- Afdrukken afbeelding  
Schermafbeelding rechtstreeks printen, na keuze printer, keuze afdruksjabloon en eventuele 
bewerkingen 

-Afbeelding naar document  
Schermafbeelding rechtstreeks toevoegen aan het document 

-Afbeelding naar galerij  
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Schermafbeelding naar Afbeeldinggalerij sturen, waar deze kan bewerkt worden alvorens op te slaan 
of toe te voegen aan het document 

-Afbeeldinggalerij  
Afbeeldingen bewerken via de Galerij editor; bvb. tekst en maatlijnen kunnen toegevoegd worden 

-Paperspace galerij  
Afdruksjabloon kiezen/opmaken + invoeren en schikken van af te printen afbeelding(en) 

4_Overzichtstekeningen 

Hoofd menu > Project > Functionaliteit: Overzichtstekeningen 

Afbeeldingwizard, via Afbeeldinggalerij > Nieuw per wizard , of rechtermuisklik in scherm ; kies 
Snedes per vlakken volgens lijnraster 

5_Document 

Hoofd menu > Document, of ‘Project’ toolbar  
 
*Inhoud document samenstellen 
Via knop Nieuw onderaan Documentmenu > Nieuw documentonderdeel 
 
*Afbeelding toevoegen aan document 
Rechtstreeks via Afbeelding naar document, of eerst bewerken via Afbeelding naar galerij 
 
*Chapter Maker 
Ingekapselde tabellen: Elke 2 tabellen waartussen een logische relatie bestaat, kunnen met elkaar 
gelinkt worden, bvb. de tabellen Knopen en Verplaatsing van knopen. Kies optie Inspringen, na 
rechtermuisklik in Documentmenu 
 
Ingekapselde afbeeldingen: Ook een afbeelding kan aan een tabel gekoppeld worden, bvb. afbeelding 
van structuur met bepaalde belasting en tabel Belastinggevallen. Kies optie Inspringen, na 
rechtermuisklik in Documentmenu 
 
*Koptekst sjabloon aanpassen 
Eenvoudige Tabelsamensteller, via rechtermuisklik in koptekst 
Logo en weergegeven projectgegevens kunnen aangepast worden 
 
*Lay-out document aanpassen 

Via Documentinstellingen, zie Document Toolbar  > venster Visuele stijl wordt geopend 
 
*Opslaan documentsjabloon/instellingen 
-Acties > Bewaar instellingen: De instellingen gemaakt in het venster Visuele stijl worden opgeslagen 
als *.SDS-bestand. 
-Acties > Sjabloon bewaren: De opbouw (inhoud) van het document wordt bewaard als *.TDO-bestand. 
Indien de optie Ingebedde document sjablonen aangevinkt is in het Eigenschappenmenu, worden ook 
de instellingen gemaakt in het venster Visuele stijl opgeslagen in het *.TDO-bestand. 
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Deel 4: Inleiding tot Staal en Beton + Controles 

 

Voorbeeld 11: Stalen loods 

1_Invoer geometrie 

*Zie Voorbeeld 3 

 
 
*Aanpassing geometrie: zie bovenstaande afbeelding 
 
*Acties na invoer! 

2_Belastingen 

BG 1: Eigengewicht 
BG 2: Dakbelasting (Perm.) > Lijnlast 5 kN/m 
BG 3: Horizontale Windlast X richting (Var., Exclusief)> Lijnlast 2 kN/m 
BG 4: Horizontale Windlast –X richting (Var., Exclusief) > Lijnlast 2 kN/m 

3_Belastingcombinaties 

CO1: EN-UGT Fundamenteel 
CO2: EN-BGT Karakteristiek 

4_Staalinstellingen 

Hoofd menu > Staal 
 
a) Algemene instellingen 
Alle invoer onder Staal > Staven > Instelling geldt voor het volledige project. 
-Instelling > Staafcontrole 
Een stalen constructie is standaard ongeschoord in de Y-Y en geschoord in de Z-Z richting. 
-Instelling > Relatieve vervorming 
Per staaftype kan een grens voor toelaatbare relatieve vervorming worden opgegeven. 
-Instelling > Standaardinstellingen knikgegevens 
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De ky- en kz-factoren worden standaard berekend door Scia Engineer. Opgelet,  dit is enkel geldig 
voor eenvoudige structuren! In andere gevallen: knikfactor of kniklengte zelf invoeren. 
 
b) Specifieke instellingen 
-Het is mogelijk een aantal algemene instellingen per staaf te overschrijven, nl. met behulp van de 
optie Staal > Staven > Staafgegevens staal. 
-Knikgegevens overschrijven: Selecteer een staaf, en klik op  achter Knik en relatieve lengten in 
Eigenschappenmenu. Knikgegevens BC1 worden aangemaakt en kunnen bewerkt worden. 

5_Staalcontroles 

a) UGT-controle 
Staal > Staven > Controle 
Combinaties = UGT; Waardes = Doorsnedetoetsing, Stabiliteitstoetsing, Algehele toetsing (=maximum 
van beide vorige toetsingen); Extreem = Staaf 
 
Acties > Afdrukvoorbeeld: Samenvattend overzicht 
Selectie = Huidig: selecteer 1 kolom; Uitvoer = Uitgebreid 
 
Acties > Doorsnedecontrole: Gedetailleerde informatie per staaf 
�
Acties > Autodesign: Doorsnede per doorsnede optimaliseren, zodat maximale eenheidscontrole = 1 
Opgelet: Na optimalisatie structuur opnieuw berekenen! 
 
b) BGT-controle 
Staal > Relatieve vervorming 
Combinaties = BGT; Waardes = Controle uz (= eenheidscontrole t.o.v. opgegeven waardes bij Staven 
> Instelling > Relatieve vervorming) 

6_Staalverbindingen 

*Invoer staalverbinding 
Hoofd menu > Project > Functionaliteit: Staal – Stijve raamwerkverbindingen 
De functionaliteit Constructiemodel wordt automatisch mee geactiveerd. 

-Genereer constructiemodel, zie ‘Beeld’ toolbar  
-Hoofdmenu > Staal > Verbindingen > Raamwerk gebout/gelast – Sterke as; selecteer verbindingspunt 
en staven 
-Voer eigenschappen verbinding in in Eigenschappenmenu 
-Toon label staalverbinding, via Stel beeldparameters in voor alle > Verbindingen > Staalverbindingen 
labels > Toon labels + Naam 
 
*Controle staalverbinding 
Acties > Resultaten; ga na of aan de eenheidscontroles voldaan is 
 
*Stijfheid verbinding overbrengen naar rekenmodel 
-Vink in Eigenschappenmenu van de staalverbinding, de optie Herlees stijfheid aan 
-Bereken structuur opnieuw 
-Toon rekenmodel, via Stel beeldparameters in voor alle > Constructie > Model type; Toon 

modelgegevens, via Commandolijn toolbar : Scharnier met aangepaste stijfheid is toegevoegd aan 
verbindingspunt 
 
Aangezien verbindingen en stijfheden additionele gegevens zijn, is het mogelijk deze te kopiëren, via 

‘Geometriemanipulaties’ toolbar  of via rechtermuisklik in scherm. 

7_Staalverbindingstekeningen 

Hoofd menu > Project > Functionaliteit: Staal – Verbinding monotekeningen 

Afbeeldingwizard, via Afbeeldinggalerij > Nieuw per wizard , of rechtermuisklik in scherm  



Deel 4 – Inleiding tot Staal en Beton + Controles 

29 

Voorbeeld 12: Betonnen Frame  

1_Invoer geometrie 

*Projectgegevens: Raamwerk XZ – Beton C30/37 
 

 

2_Acties na invoer 

*Controleer constructie  

*Constructie-entiteiten verbinden  (Opgelet: volledige constructie verbinden!) 

3_Belastingen 

*Belastinggevallen 
BG 1: Eigengewicht 
BG 2: Dakbelasting (Perm.) > Lijnlast 33 kN/m 
 
*Belastingcombinaties 
CO 1: EN-UGT Fundamenteel 
CO 2: EN-BGT Karakteristiek 

4_Beton Instellingen 

Hoofd menu > Beton 
 
a) Algemene instellingen 
Alle invoer onder Beton > 1D-staaf > Instelling geldt voor het volledige project. 
-Instelling > Project standaard 
Betonnen balken en kolommen zijn standaard ongeschoord in zowel Y-Y als Z-Z richting. 
-Instelling > Project standaard > Tabblad Balken 
Kies voor boven- en onderwapening: diameter 16mm 
 
b) Specifieke instellingen 
Het is mogelijk de algemene instellingen per staaf te overschrijven, nl. met behulp van de optie Beton > 
1D-staaf > Staafgegevens. 
Op een staaf met staafgegevens verschijnt een label, bvb. DC1. Dit label kan u selecteren om de 
instellingen ervan te bekijken of aan te passen in het Eigenschappenmenu. Aangezien staafgegevens 
additionele gegevens zijn, is het mogelijk deze te kopiëren naar andere staven, via 

‘Geometriemanipulaties’ toolbar  of via rechtermuisklik in scherm. 
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5_Werkwijze wapenen balk 

a) Theoretisch wapenen 
Interne krachten 
Beton > 1D-staaf > Theoretische Wapening > Interne krachten 
 
*1D-staaf > Instelling > Algemeen > Berekening > Tabblad Balken; selecteer de opties Momentreductie 
& Dwarskrachtreductie boven steunpunten 
 
*1D-staaf > Theoretische Wapening > Interne krachten; bekijk voor Klasse = Alle UGT (door Scia 
Engineer aangemaakt) de Waardes = My en My,herberekend 
 
Theoretisch benodigde wapening 
Beton > 1D-staaf > Theoretische Wapening > Ontwerp As; selecteer de balk en bekijk voor Klasse = 
Alle UGT de Waarde = As totaal vereist 
 
Acties > Afdrukvoorbeeld: Samenvattende tabel 
-As,req = theoretisch benodigde wapening 
-Wap. (no.) = wat Scia Engineer voorstelt als praktische wapening, rekening houdend met de diameter 
die ingevoerd is onder Beton > 1D-staaf > Instelling > Project standaard > Tabblad Balken (boven- en 
onderwapening: diameter 16mm) 
 
Acties > Berekeningsinfo: Omschrijving van fouten en waarschuwingen 
Ook kan bij Theoretische Wapening > Ontwerp As, de optie Afdrukken van uitleg van fouten en 
waarschuwingen in het Eigenschappenmenu aangevinkt worden. De uitleg wordt dan weergegeven bij 
het openen van het Afdrukvoorbeeld. 
 
Acties > Doorsnedecontrole: Gedetailleerde informatie per staaf; selecteer staaf en klik links op 
Berekening in venster Doorsnedecontrole 
 
Basiswapening toevoegen = over de hele lengte van de staaf 
*1D-staaf > Staafgegevens; selecteer de balk en stel Bovenwapening = 2x diameter 14mm, 
Onderwapening = 2x diameter 12mm. Scia Engineer wordt dan verplicht om minstens deze 
gedefinieerde wapening te gebruiken. 
 
*1D-staaf > Theoretische Wapening > Ontwerp As; Klasse = Alle UGT 
Acties > Afdrukvoorbeeld 
-As,gebruiker = gedefinieerde wapening uit de Staafgegevens 
-As,req = As,bijleg = wat nog EXTRA nodig is (bovenop As,gebruiker) om de theoretisch benodigde 
wapening te bekomen 
In dit geval: nog extra wapening boven de middelste kolom nodig. 
-Wap (no.) = wat gedefinieerd is in de Staafgegevens + wat Scia Engineer als EXTRA voorstelt om de 
theoretisch benodigde wapening te bekomen�

b) Praktisch wapenen 
Bijlegwapening toevoegen = op specifieke locatie(s) op de staaf 
*1D-staaf > Handmatige Praktische wapening > Nieuwe wapening: waar nodig extra wapening 
toevoegen (zowel beugels als langswapening) 
In dit geval: selecteer overspanning boven middelste kolom, waar extra wapening nodig is. 
 
*Overname van gedefinieerde basiswapening: Yes > De basiswapening van 2x 14mm 
(Bovenwapening) en 2x 12mm (Onderwapening) wordt nu omgezet in praktische wapening. 

 
 
*Beugelvormmanager: kies voorgedefinieerde beugelvorm 
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*Langswapening venster: 
-Rechts boven: reeds gedefinieerde lagen, nl. L1 en L2. Dit is de overgenomen basiswapening, 
respectievelijk boven- en onderaan in de staaf. 
-Bijlegwapening toevoegen: via “Nieuwe wapeningsparameters”; stel Aantal staven = 1, Diameter = 
14mm, Beugelnaam = S1, Rand index = 2. Klik op [Nieuwe laag], waarna laag L3 wordt toegevoegd. 
 
*1D-staaf > Theoretische Wapening > Ontwerp As; selecteer de balk en bekijk voor Klasse = Alle UGT 
de Waarde = As bijleg 

c) Controles 
Beton > 1D-staaf > Controle – Gewapend beton 
 
*Scheurcontrole: voor Klasse = Alle BGT 
Mogelijk voor zowel theoretische als praktische wapening, zie Beton > 1D-staaf > Instelling > 
Algemeen > Berekening > Voor stijfheid, toelaatbare spanning, pons- en scheurcontroleberekening, 
gebruik wapening 
 
*Responscontrole: voor Klasse = Alle UGT 
Enkel mogelijk voor praktische wapening 
 
*Capaciteitscontrole: voor Klasse = Alle UGT  
Enkel mogelijk voor praktische wapening 
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Deel 5:  Platen, Wanden en Schalen 

 

Voorbeeld 13: Rechthoekige Plaat 

1_Invoer geometrie 

*Projectgegevens: Plaat XY – Projectniveau Geavanceerd 
 

 
 
*Invoer plaat: Constructie > 2D-element > Plaat 

Nieuwe rechthoek, via Commandolijn toolbar ; slechts 2 knopen te 
definiëren 
 
Na invoer, geometrie van geselecteerde entiteit aanpassen via Acties > Tabel bewerk geometrie & 
eigenschappen aanpassen via Eigenschappenvenster 
 
*Invoer steunpunten: Constructie menu > Modelgegevens > Steunpunt > (Interne) lijn of rand van 2D-
element 

2_Belastinggevallen 

BG 1: Eigengewicht 
BG 2: Muren op lange zijden (Perm.)> Lijnlast 10 kN/m 
BG 3: Gebruikslast (Var.) > Vlaklast 2 kN/m² 

3_Eindige Elementen Net 

*Net genereren 

Hoofd menu > Berekening, Net > Netgeneratie, of ‘Project’ toolbar  
 
*Net grafisch weergeven 

Stel beeldparameters in voor alle, via rechtermuisklik of Commandolijn toolbar  
> Constructie > Net > Net tekenen 
> Labels > Net > Toon labels 
 
*Net verfijnen 
Hoofd menu > Berekening, Net > Instellingen net, of Instellingen > Net 
Gemiddelde grootte van 2D-netelementen, standaard = 1m 
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4_Controle invoergegevens 

*Hoofd menu > Berekening, Net > Berekening; optie Test invoergegevens volstaat. De aangebrachte 
belastingen worden dan verdeeld naar de netelementen en –knopen. 
 
* Hoofd menu > Berekening, Net > 2D-gegevens bekijken 
Oppervlakte lasten: Waardes = qz, Systeem = Globaal 
BG 1 & 3: Gelijkmatige verdeling over de netelementen 
BG 2: Lijnlasten worden herverdeeld naar puntlasten in de netknopen 

5_Resultaten 

*Resultaten in de plaat 
Hoofd menu > Resultaten > 2D-elementen > Verplaatsing van knopen 
Hoofd menu > Resultaten > 2D-elementen > Interne krachten 
Hoofd menu > Resultaten > 2D-elementen > Spanningen 
 
Specificeer gewenst resultaat in Eigenschappenvenster 
-Systeem 
Lokaal: volgens de lokale assen van de netelementen 
LCS - 2D-element: volgens de assen van het LCS van het 2D-element 
Opgelet dus bij schaalelementen! 
-Locatie: 4 manieren om resultaten op te vragen, zie Bijlage … 
-Type krachten: Basis-, Hoofd- of Wapeningsgrootheden, zie Bijlage … 
-Grafisch beeld instellen: Klik op  > Weergave 2D-resultaten aanpassen, Minima en maxima 
instellingen, … 
 
Na aanpassingen, steeds Acties > Herlees 
 
*Nauwkeurigheid van de resultaten 
Indien de resultaten bij de 4 locaties erg verschillen, zijn de resultaten onnauwkeurig en dient het net 
verfijnd te worden. 
Vuistregel voor netgrootte = 1 à 2 maal de dikte van de plaat 
 
*Reactiekrachten in de lijnondersteuning 
Resultaten > Steunpunten > Intensiteit 
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Voorbeeld 14: Vloerplaat op verende bedding 

1_Invoer geometrie 

*Projectgegevens: Beton C20/25 –Plaatdikte 200mm 

 
 
*Invoer plaat 

Invoer m.b.v. Lijnraster, zie ‘Tools’ toolbar  

Snappen naar de rasterpunten m.b.v. Cursoraanpikinstelling, zie Commandolijn toolbar  
 
Constructie > 2D-element > Plaat 

Nieuwe polygoon, via Commandolijn toolbar ; m.b.v. Nieuwe rechte 
lijn & Nieuwe cirkelboog 
 
*Invoer extra onderdelen 
Constructie > 2D-element > 2D-elementonderdelen > Opening 
Nieuwe rechthoek 
Constructie > 2D-element > 2D-elementonderdelen > Subregio 
Nieuwe cirkel (centrum - radius) met straal = 1m; definieer middelpunt + punt op cirkel @1;0;0 
 
OPM. Instructies worden steeds weergegeven op de Commandolijn! 
 
*Invoer steunpunten 
Hoofd menu > Project > Functionaliteit: Bedding 
Constructie > Modelgegevens > Steunpunt > Oppervlak (elas. fundering) 

2_Belastinggevallen 

BG 1: Eigengewicht 
BG 2: Muren op buitenste randen (Perm.) > Lijnlast 10 kN/m 
BG 3: Vrijstaande Muren (Perm.) > Lijnlast 6,5 kN/m 
BG 4: Gebruikslast (Var.) > 2 kN/m² 
BG 5: Gebruikslast op deeloppervlak (Var.) > 1,5 kN/m² 
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3_Eindige Elementen Net 

*Net genereren 

Hoofd menu > Berekening, Net > Netgeneratie, of ‘Project’ toolbar  
 
*Net verfijnen 
Hoofd menu > Berekening, Net > Instellingen net 
Gemiddelde grootte van 2D-netelementen = 1 à 2 maal de dikte van de plaat 

4_Controle invoergegevens 

*Hoofd menu > Berekening, Net > Berekening; optie Test invoergegevens 
 
* Hoofd menu > Berekening, Net > 2D-gegevens bekijken 

5_Resultaten 

*Resultaat in de plaat 
Resultaten > 2D-elementen > Interne krachten 
 
*Resultaat op specifieke plaats 
Resultaten > 2D-elementen > Snede op 2D-element; opnieuw berekenen is niet nodig 
Opgelet: Eigenschappen snede 
-Teken = richting voor de grafische weergave van de resultaten op de snede 
-Richting van snede = 2e coördinaat van een richtingsvector die de richting van de snede definieert (1e 
coördinaat is de oorsprong) 
 
*Verende bedding 
Resultaten > 2D-elementen > Contactspanningen 
 
OPM.: Tekenconventie voor spanningen in de grond: Positieve waarde = Druk, Negatieve waarde = 
Trek 

6_Trek in bedding elimineren 

*Hoofd menu > Project > Functionaliteit: Niet-lineariteit + Steunpunt niet-lineariteit/Grondveer 
 
*Hoofd menu > Belastinggevallen, Combinaties > Niet-lineaire combinaties 
 
*Hoofd menu > Berekening, Net > Berekening; optie Niet-lineaire berekening 
 
*Opnieuw resultaten bekijken > Contactspanningen: trek is geëlimineerd 

7_Beton Instellingen 

Hoofd menu > Beton 
 
a) Algemene instellingen 
Alle invoer onder Beton > 2D-element > Instelling geldt voor het volledige project. 
-2D-element > Instelling > Project standaard > 2D-constructies en Platen 
Kies voor boven- en onderwapening: diameter 10mm 
 
b) Specifieke instellingen 
Het is mogelijk de algemene instellingen per plaat te overschrijven, nl. met behulp van de optie Beton > 
2D-element > Betongegevens. 
Op een plaat met betongegevens verschijnt een label, bvb. BPG1. Dit label kan u selecteren om de 
instellingen ervan te bekijken of aan te passen in het Eigenschappenmenu. Aangezien betongegevens 
additionele gegevens zijn, is het mogelijk deze te kopiëren naar andere platen, via 

‘Geometriemanipulaties’ toolbar  of via rechtermuisklik in scherm. 

8_Werkwijze wapenen plaat 

a) Theoretisch wapenen 
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Interne krachten 
zie Hoofd menu > Resultaten 
 
Theoretisch benodigde wapening 
Beton > 2D-element > Ontwerp As – Ontwerp As UGT; bekijk voor Klasse = Alle UGT de Wapening = 
Benodigde wapening, met Waarde = As 
 
Acties > Afdrukvoorbeeld: Samenvattende tabel 
-As_up = theoretisch benodigde bovenwapening, As_lo = theoretisch benodigde onderwapening 
-richting 1 is standaard = x-richting LCS plaat, richting 2 is standaard = y-richting LCS plaat 
 
���������	�	
����
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�	����
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*2D-element > Betongegevens; selecteer de plaat, kies onder Basisgegevens de optie Basiswapening, 
en stel diameter en basisafstand in voor richtingen 1 en 2 
 
*2D-element > Ontwerp As – Ontwerp As UGT; bekijk voor Klasse = Alle UGT de Wapening = 
Basiswapening/Bijlegwapening, met Waarde = As 
�
b) Praktisch wapenen 
Bijlegwapening toevoegen = op specifieke locatie(s) op de plaat 
*2D-element > 2D-Wapening: Overname van gedefinieerde basiswapening als praktische wapening: 
Yes 

 
 
*2D-element > 2D-Wapening: Waar nodig extra wapeningsnet toevoegen 
 
*2D-element > Ontwerp As – Ontwerp As UGT; bekijk voor Klasse = Alle UGT de Wapening = 
Basiswapening/Bijlegwapening, met Waarde = As 
�
c) Controles 
*Beton > 2D-element > Controle – Scheurwijdte: voor Klasse = Alle UGT+BGT, Type waardes = 
Maximale diameters/Maximale afstanden 
Mogelijk voor zowel theoretische als praktische wapening, zie Beton > 2D-element > Instelling > 
Algemeen > Berekening > Voor stijfheid, toelaatbare spanning, pons- en scheurcontroleberekening, 
gebruik wapening 
 
*Beton > Pons > Ponscontrole 
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Voorbeeld 15: Ribbenvloer 

1_Invoer geometrie 

*Projectgegevens: Algemeen XYZ > omwille van excentriciteit ribben 
Beton C20/25 – Plaatdikte 200mm – Ribben R 200x400 

 
 
*Invoer plaat + ribben_Methode 1: 
Constructie > 2D-element > Plaat 

Nieuwe rechthoek, via Commandolijn toolbar  
 
Constructie > 2D-element > 2D-elementonderdelen > Rib 

 
Meewerkende breedte = Standaard, # keer de Plaatdikte, of Breedte in mm 
Standaard: zie Instellingen > Solver > Aantal diktes van plaatrib 
 
Grafische weergave van meewerkende breedte (T-sectie ribben) 

Stel beeldparameters in voor alle  > Constructie > Teken doorsnede 
 
 



Deel 5 – Platen, Wanden en Schalen 

39 

*Invoer plaat + ribben_Methode 2: 
Constructie > 2D-element > Plaat met ribben 
 
*Invoer steunpunten: scharnierend 
Constructie menu > Modelgegevens > Steunpunt > (Interne) lijn of rand van 2D-element 

2_Belastinggevallen 

BG 1: Eigengewicht 
BG 2: Gebruikslast (Var.) > Vlaklast 5 kN/m² 

3_Eindige Elementen Net 

Net verfijnen via Hoofd menu > Berekening, Net > Instellingen net; netgrootte = 0,25m 

4_Resultaten 

*Resultaten > Staven > Interne krachten van staven; Waardes = N 
Optie Rib uit: Resultaat over de rechthoekige secties 
Optie Rib aan: Resultaat over de T-secties 
 
*Resultaten > 2D-elementen > Interne krachten; Waardes = nx 
Optie Rib uit: Resultaat op de hele plaat 
Optie Rib aan: Resultaat op de stukjes plaat tussen de T-secties 

5_Wapening T-balken 

De meewerkende breedte is een benadering uit de norm waarbij het geheel balk-plaat wordt 
vervangen door een T-balk voor het ontwerp van de wapening. Door de optie rib aan te vinken worden 
de interne krachten in de balk aangepast. Deze aangepaste krachten stellen de krachten in de T-sectie 
voor, zodat hiermee de wapening in de T-balk kan ontworpen worden. 
 
Stel: meewerkende breedte = tussenafstand tussen de ribben 
 
Wapening definiëren: 
Hoofd menu > Beton > 1D-staaf > Handmatige Praktische wapening > Nieuwe wapening 
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Voorbeeld 16: Prefab Wand 

1_Invoer geometrie 

*Projectgegevens: Schijf XY – Projectniveau Geavanceerd 
 

 
 
*Invoer wand 
Constructie > 2D-element > Plaat 
Constructie > 2D-element > 2D-elementonderdelen > Opening 

2_Belastinggevallen 

BG 1: Eigengewicht 
BG 2: Welfsels/Kanaalplaat (Perm.) > Lijnlast 13,2 kN/m 

3_Eindige Elementen Net 

*Globaal net = 0,3m 
Stel beeldparameters in voor alle > Constructie > Net > Net tekenen 
 
*Netverfijning rond de openingen 
Hoofd menu > Berekening, Net > Lokale netverfijning > 2D-elementrand netverfijning; Afmeting = 0,1m 

4_Resultaten 

Richting hoofdspanningen weergeven als volgt: 
Resultaten > 2D-elementen > Spanningen 
Voor BG 2: Type krachten = Hoofdgrootheden, Waardes = sig1 of sig2, Tekenen = Trajectoriën 
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Voorbeeld 17: Balkon 

1_Invoer geometrie 

* Projectgegevens: Algemeen XYZ - Projectniveau Geavanceerd 
 

 
 
*Invoer balkon 
Constructie > 2D-element > Wand 
Constructie > 2D-element > Plaat; Dikte type = Variabel, 2D-element systeemvlak op = Boven 

2_Acties na invoer 

*Controleer constructie  

*Constructie-entiteiten verbinden  (Opgelet: volledige constructie verbinden!) 
Nodig om 2D-elementen met elkaar te verbinden, zie ook Bijlage 1 

3_Belastinggevallen 

BG 1: Balustrade (Perm.) > Lijnlast 10 kN/m 

4_Resultaten 

Controleer als volgt of de constructie volledig verbonden is: 
Resultaten > 2D-elementen > Verplaatsing van knopen 
Voor BG 1: Constructie = Initieel, Waardes = Vervormd net 
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Voorbeeld 18: Tank 

1_Invoer geometrie 

*Projectgegevens: Algemeen XYZ – Projectniveau Geavanceerd 
 

 
 
 
*Invoer tank 
Grondvlak: Constructie > 2D-element > Plaat 

Nieuwe cirkel (centrum – radius)  
Wand: Constructie > 2D-element > Wand 

Kies lijn ; selecteer rand grondvlak 
 
Toon lokale assen van de 2D-elementen, via Stel beeldparameters in voor alle > Constructie > Lokale 
assen > 2D-elementen 
 
*Invoer steunpunten 
Hoofd menu > Project > Functionaliteit: Bedding 
Constructie > Modelgegevens > Steunpunt > Oppervlak (elas. fundering) 

2_Belastingen 

*Belastinggevallen 
BG 1: Eigengewicht 
BG 2: Verlopende druk (Var.) > Vlaklast 0 tot 50 kN/m² 
 
*Vrije vlaklast 
Invoer verlopende druk als vrije vlaklast 
 
a) Geometrie van vrije vlaklast steeds invoeren in XY-vlak van huidig UCS > Eerst UCS definiëren, via 

‘Tools’ toolbar , zodat bvb. Y-as naar boven wijst 
 

b) Vlaklast > Vrij 
-Vlaklast werkt volgens de locale z-as van de 2D-elementen 
Richting = Z, Systeem = Element LCS 
 
-Lineaire variatie van de last over de hoogte 
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Verdeling = Richting Y 

      
Zorg dat Vlak XY = Actief werkvlak, zie  onderaan Commandolijn, en voer Nieuwe 
rechthoek in in dit vlak 
 
Na invoer: pas posities P1 en P2 in het Eigenschappenvenster aan indien nodig; deze zijn immers 
afhankelijk van de manier waarop de geometrie is ingevoerd. 
 
-Selecteer zelf de elementen waarop de vrije last dient aan te grijpen 
Selecteer = Selecteer 
Acties > Toon actief 2D-element > Selecteer 2D-elementen 

 
Zie ook Bijlage 4: Vrije lasten 

3_Eindige Elementen Net 

Net verfijnen; netgrootte = 0,2m 

4_Controle invoergegevens 

*Hoofd menu > Berekening, Net > Berekening; Test invoergegevens 
 
* Hoofd menu > Berekening, Net > 2D-gegevens bekijken > Oppervlakte lasten 
BG 1: Waardes = qz, Systeem = Globaal 
BG 2: Waardes = qz, Systeem = Lokaal 
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Voorbeeld 19: Zwembad 

1_Invoer geometrie 

*Projectgegevens: Algemeen XYZ – Projectniveau Geavanceerd 
 

 
 
*Invoer zwembad 
Constructie > 2D-element > Plaat 

Constructie > 2D-element > Wand; Kies lijn  
 
*Invoer steunpunten 
Hoofd menu > Project > Functionaliteit: Bedding 
Constructie > Modelgegevens > Steunpunt > Oppervlak (elas. fundering); selecteer vloerplaat en 
wanden 
Constructie > Modelgegevens > Steunpunt > (Interne) lijn of rand van 2D-element; selecteer randen 
vloerplaat 
 
2D-elementen selecteren 

-Alle elementen: via ‘Selectie van object’ toolbar  
-Specifiek element: Eenvoudige (enkelvoudige) selectie van element, via ‘Selectie van object’ toolbar 

 
 
Een bedding wordt altijd toegekend aan de negatieve zijde van de lokale z-as van het 2D-element. 

-Controleer oriëntatie lokale z-assen, via Stel beeldparameters in voor alle  > Constructie > Lokale 
assen > 2D-elementen 
-Selecteer elementen waarvan lokale z-as niet naar binnenzijde zwembad wijst > in 
Eigenschappenvenster: Keer oriëntatie om aanvinken 

2_Belastingen 

*Belastinggevallen 
BG 1: Eigengewicht 
BG 2: Waterdruk (Var.) > Vlaklast 0 tot 25 kN/m² 
 
*Vrije vlaklast 
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Invoer waterdruk als vrije vlaklast 
 
a)Geometrie van vrije vlaklast steeds invoeren in XY-vlak > Eerst UCS definiëren, via ‘Tools’ toolbar 

, zodat bvb. Y-as naar boven wijst 
 
b)Vlaklast > Vrij 

-Vlaklast werkt volgens de locale z-as van de 2D-elementen 
Richting = Z, Systeem = Element LCS 
 
-Lineaire variatie van de last over de hoogte 
Verdeling = Richting Y 

      
Stel Vlak XY = Actief werkvlak, zie  onderaan Commandolijn, en voer Nieuwe rechthoek in 
in dit vlak 
 
Na invoer: pas posities P1 en P2 in het Eigenschappenvenster aan indien nodig; deze zijn immers 
afhankelijk van de manier waarop de geometrie is ingevoerd. 
 
-Selecteer zelf de elementen waarop de vrije last dient aan te grijpen 
Selecteer = Selecteer 
Acties > Toon actief 2D-element > Selecteer 2D-elementen 

3_Eindige Elementen Net 

Net verfijnen; netgrootte = 0,3m 

4_Controle invoergegevens 

*Hoofd menu > Berekening, Net > Berekening; Test invoergegevens 
 
* Hoofd menu > Berekening, Net > 2D-gegevens bekijken > Oppervlakte lasten 
BG 1: Waardes = qz, Systeem = Globaal 
BG 2: Waardes = qz, Systeem = Lokaal 

5_Resultaten 

Snede op wand: Resultaten > 2D-elementen > Snede op 2D-element 
 
Richting van snede = 1;0;0 (voor snede in X-richting) of 0;1;0 (voor snede in Y-richting) = 2e coördinaat 
van een richtingsvector die de richting van de snede definieert, met als 1e coördinaat de oorsprong 
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Voorbeeld 20: Koeltoren 

1_Invoer geometrie 

*Projectgegevens: Algemeen XYZ – Projectniveau Geavanceerd 
Beton C30/37 – Dikte 200mm – Hoogte pijlers 5m – Hoogte toren 35m 
Diameter grondplaat 15m – Diameter toren Onder 13,5m / Boven 9m – V-pijlers CIRC (500) 

 
 
*Invoer grondplaat 
Constructie > 2D-element > Plaat; Nieuwe cirkel met straal 15m 
 
*Invoer toren 
Constructie > 2D-element > Schaal – omwentelingslichaam 
 
Omwentelingslijn definiëren: 
Nieuwe parabolische boog, 
zie Commandolijn toolbar 

 
 
Startpunt   13,5;0;5 
Tussenpunt  8;0;25 
Eindpunt   9;0;40 
 
 
 
 
 
 
 
 
*Invoer 20 V-pijlers 

Cursoraanpikinstelling  > Selecteer optie h  
Constructie > 1D-staaf > Staaf; voer 2 staven in zodat een V gevormd wordt 

Meerdere kopieën, via ‘Geometriemanipulaties’ toolbar  
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*Invoer steunpunt 
Constructie > Modelgegevens > Steunpunt > (Interne) lijn of rand van 2D-element 

2_Acties na invoer 

*Controleer constructie  

*Constructie-entiteiten verbinden  (Opgelet: volledige constructie verbinden!) 

3_Belastingen 

*Belastinggevallen 
BG 1: Eigengewicht 
BG 2: Temperatuurlast (Var.) > Thermisch op 2D-element, Delta = 40 K 
BG 3: Windlast (Var.) > Vlaklast 0 tot 1,4 kN/m² 
 
*Lastgroepen 
LG 1: Permanent 
LG 2: Variabel, EC1 Lasttype = Temperatuur 
LG 3: Variabel, EC1 Lasttype = Wind 
 
*Vrije vlaklast 
Invoer windlast als vrije vlaklast 
 
a)Geometrie van vrije vlaklast steeds invoeren in XY-vlak > Eerst UCS definiëren, via ‘Tools’ toolbar 

, zodat bvb. Y-as naar boven wijst 
Stel Vlak XY = Actief werkvlak 
 
b)Vlaklast > Vrij 

-Vlaklast werkt volgens de Y-as van het GCS 
Richting = Y, Systeem = GCS 
 
-Lineaire variatie van de last over de hoogte 
Verdeling = Richting Y 
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Voer vlaklast in als Nieuwe polygoon 
 
-Selecteer zelf de elementen waarop de vrije last dient aan te grijpen 
Selecteer = Selecteer 
Acties > Toon actief 2D-element > Selecteer 2D-elementen 
 
-Slechts één helft van de koeltoren wordt belast door de wind 
Geldigheid = Z 

4_Controle ingevoerde belastingen 

*Hoofd menu > Berekening, Net > Berekening; Test invoergegevens 
Hoofd menu > Berekening, Net > 2D-gegevens bekijken > Oppervlakte lasten 
BG 1: Waardes = qz, Systeem = Globaal 
BG 3: Waardes = qy, Systeem = Globaal 
 
*Hoofd menu > Berekening, Net > Berekening; Lineaire berekening 
Hoofd menu > Berekening, Net > 2D-gegevens bekijken > Temperatuurlast 
BG 2: Waardes = epsilon 
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Voorbeeld 21: Loods met betonvloer 

1_Invoer geometrie 

*Projectgegevens: Algemeen XYZ – Projectniveau Geavanceerd – Beton & Staal 
 

 
 
*Invoer raamwerk 
-Eerste portiek, via Constructie > Geavanceerde invoer > Katalogusblokken; kies 2D-raamwerk 

- Meerdere kopieën, via ‘Geometriemanipulaties’ toolbar  > verbindingsstaven automatisch laten 
genereren vanuit de geselecteerde knopen 
 
*Invoer vloerplaat 
Constructie > 2D-element > Plaat 
-Nieuwe rechthoek: enkel mogelijk in te voeren in het Actieve werkvlak 

Verplaats eerst GCS, via ‘Tools’ toolbar , naar de verdieping + Stel Vlak XY = Actief werkvlak 
-Nieuwe polygoon: invoer onafhankelijk van het Actieve werkvlak 
Lijn per lijn geometrie ingeven 

2_Verbinding entiteiten 

* Geheel met elkaar verbinden 

Constructie-entiteiten verbinden, via ‘Geometriemanipulaties’ toolbar  
+ Vink optie Controleer constructie aan 
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*Verbinding staaf – plaat 
Wat betreft een staaf die niet samenvalt met de rand van een plaat, dient de verbinding staaf – plaat 
manueel ingevoerd te worden m.b.v. een interne rand. Zie ook Bijlage 1. 
Constructie > 2D-element > 2D-elementonderdelen > Interne rand 
 
OPM. Indien een staaf als plaatrib is ingevoerd, is deze sowieso vast met de plaat verbonden. Gebruik 
van interne rand is daar dus overbodig, zie ook Vb. 15. 

3_Belastinggevallen 

BG 1: Eigengewicht 
BG 2: Gebruikslast (Var.) > Vlaklast 2 kN/m² 

4_Controle van verbindingen 

Na berekening, controleer als volgt of de constructie volledig verbonden is: 
 
*Vergelijk vervorming Uz van staven & plaat 
-Resultaten > Staven > Staafvervormingen 
-Resultaten > 2D-elementen > Verplaatsing van knopen 
Maak snedes in plaat ter plaatse van verbinding met staven: Resultaten > 2D-elementen > Snede op 
2D-element 
 
*Controleer het vervormd net 
Resultaten > 2D-elementen > Verplaatsing van knopen 
Kies Belastinggeval: Constructie = Initieel, Waardes = Vervormd net 
De staven worden in het rood weergegeven, controleer of deze mee vervormen met het net van de 
plaat. 
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Voorbeeld 22: Detailstudie van kolomvoet 

1_Invoer geometrie 

*Projectgegevens: Algemeen XYZ – Projectniveau Geavanceerd 
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*Invoer kolomvoet 
Voetplaat: Constructie > 2D-element > Plaat 
Kolom: Constructie > 2D-element > Wand; Nieuwe cirkel (centrum – radius) met middelpunt (0,5;0,5) 
en punt op cirkel (@0,3;0) 
 

Constructie-entiteiten verbinden  > Intersectie kolom – voetplaat wordt automatisch gegenereerd, 
interne rand is overbodig 

 
 
*Invoer boutgaten 
Speling wordt verwaarloosd > diameter boutgaten = 32mm 

-Invoer m.b.v. een Lijnraster, zie ‘Tools’ toolbar  

Snappen naar de lijnrasterpunten m.b.v. Cursoraanpikinstelling, zie Commandolijn toolbar  of 
rechtermuisklik in scherm 
-Eerste boutgat, via Constructie > 2D-element > 2D-elementonderdelen > Opening; Nieuwe cirkel 
(centrum – radius) met punt op cirkel (@0,016;0) 

-Kopiëren, via ‘Geometriemanipulaties’ toolbar  
 
*Invoer verstijvers 
-Eerste vin: Constructie > 2D-element > Wand; voer in op lijnraster of op willekeurige positie 

-Vin Verplaatsen, via ‘Geometriemanipulaties’ toolbar ; Startpunt = middelpunt onderste rand vin, 
Eindpunt = middelpunt kolom 

-Meerdere kopieën, via ‘Geometriemanipulaties’ toolbar  
Opgelet: Rotatie rondom huidig UCS > Verplaats UCS op voorhand naar middelpunt cirkel, via ‘Tools’ 

toolbar  

 
 

Constructie-entiteiten verbinden  > Intersecties worden automatisch gegenereerd, interne rand is 
overbodig 
 
-Verwijderen van het deel van de verstijvers aan de binnenzijde van de kolom 
Constructie > 2D-element > 2D-elementonderdelen > Uitsnijding 
 
*Invoer steunpunten 
Hoofd menu > Project > Functionaliteit: Bedding 
Constructie > Modelgegevens > Steunpunt 
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Vloerplaat: Oppervlak (elas. fundering); Standaard bedding Bedding1 
Boutgaten: (Interne) lijn of rand van 2D-element; alle translaties vast 

2_Acties na invoer 

*Controleer constructie  

*Constructie-entiteiten verbinden  (Opgelet: volledige constructie verbinden!) 

3_Belastingen 

*Belastinggevallen 
BG 1: Eigengewicht 
BG 2: Normaalkracht:  –60 kN/m op bovenste rand kolom 
BG 3: Moment: 20 kNm/m op bovenste rand kolom in de Y-richting (machtsarm = hoogte kolom= 1m) 
 
*Belastingcombinaties 
Lineair – UGT: 1,00.BG 1 + 1,00.BG 2 + 1,00.BG 3 

4_Eindige Elementen Net 

*Gehele net verfijnen 
Hoofd menu > Berekening, Net > Instellingen net; grootte netelementen = 0,025m 
 
*Lokale netverfijning rond de boutgaten 
Hoofd menu > Berekening, Net > Lokale netverfijning > Knoop netverfijning; rond middelpunt 
boutgaten, Straal = 0,050m en Factor = 0,01 
 
*Netgeneratie 

Hoofd menu > Berekening, Net > Netgeneratie, of ‘Project’ toolbar  

Grafische weergave: Stel beeldparameters in voor alle > Constructie > Net > Net tekenen 
Verifieer dat binnenste gedeelte verstijvers inderdaad niet zal meegenomen worden in de berekening: 
op dit gedeelte wordt geen net gegenereerd. 

5_Resultaten 

Resultaten > 2D-elementen > Verplaatsing van knopen 
Kies Belastinggeval: Constructie = Initieel, Waardes = Vervormd net 
Verifieer dat de constructie volledig verbonden is. 
 
Resultaten > 2D-elementen > Spanningen 
Bekijk spanningsconcentraties aan boutgaten en verstijvers. 

6_Link 2D (detail kolomvoet) – 1D (gehele structuur ) 

*Constructie > 1D-staaf > Kolom; Voeg 1D-kolom in met zelfde eigenschappen als 2D-kolom, 
invoegpunt = 0,5;0,5;1 
 
*Overdracht van interne krachten uit de 1D-structuur op 2D-kolomvoet: 
Constructie > Modelgegevens > Lijn-Starre Bindingen; master knoop = invoegpunt 1D-kolom, slaaf 
rand = bovenrand 2D-kolom 
 
Een starre binding is een héél stijf 1D-element dat alle verplaatsingen overdraagt van 1 master knoop 
naar een of meerdere andere knopen, ofwel naar een (2D-element)rand, zonder dat de waardes van 
de verplaatsingen hierbij veranderen. 
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�

7_Extra 

Voor geavanceerde berekeningen kan dit rekenmodel verder uitgebreid worden met bvb. 
-Horizontale enkel-druk steunpunten boutgaten 
-Inrekening speling boutgaten 
-Stijfheidsparameters ondergrond 
-Ondergrond enkel-druk 
-Afschuining verstijvers 
-…
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Bijlagen 

Bijlage 1: Verbindingen Entiteiten 

�
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Bijlage 2: 2D-Elementen / Naam- & Tekenconventie va n de Resultaten 

1_Basisgrootheden = Karakteristieke waarden 

Buiging (platen, schalen) 

*Buigmomenten mx, my 
 

 
 
 
*Torsiemoment mxy 
 

 
 
 
*Dwarskrachten qx, qy (=vx, vy) 
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Membraaneffecten (wanden, schalen) 

*Membraankrachten nx, ny 
 

 
 
 
*Dwarskrachten qxy (=nxy) 
 

 
�
�
�
�

2_Hoofdgrootheden 

De hoofdgrootheden geven de resultaten volgens de assen van de grootste spanningsrichtingen 
(hoofdrichtingen), te bepalen met de cirkel van Mohr. 

�
�
�

3_Wapeningsgrootheden = Ontwerpwaarden 

Voor de afleiding van de wapeningsgrootheden uit de basisgrootheden wordt gebruik gemaakt van 
formules uit de EuroCode. 
Zie ook Help > Inhoudsopgave > Referentiehandleiding voor deze formules. 
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Bijlage 3: 2D-Elementen / Resultaten in Netelemente n en Netknopen 
 
Bij een berekening in Scia Engineer worden de knoopvervormingen en de reacties exact berekend 
(m.b.v. de verplaatsingsmethode). De spanningen en interne krachten worden uit deze grootheden 
afgeleid door middel van de aangenomen basisfuncties, en zijn in de Eindige Elementen Methode dus 
altijd minder nauwkeurig.  
 
Het Eindige Elementen Net is in Scia Engineer opgebouwd uit lineaire 3- en/of 4-hoekige elementen. 
Per netelement worden 3 of 4 resultaten berekend, namelijk 1 in elke knoop. Tijdens het opvragen van 
resultaten op 2D-elementen, laat de optie ‘Locatie’ in het Eigenschappenmenu toe deze resultaten op 
4 manieren weer te geven. 
 

1_In knopen, geen gemiddelde 

Alle resultaatwaarden worden in rekening genomen, er wordt geen middeling uitgevoerd. In elke knoop 
worden dus de 4 waarden van de aangrenzende elementen getoond. Indien deze 4 resultaten sterk 
verschillend zijn van elkaar, wijst dit erop dat het toegepaste net te grof is. Deze weergave van de 
resultaten geeft dus een goed beeld van de discretisatiefout in het rekenmodel.  
 

   
 

2_In centrum 

Per eindig element wordt het gemiddelde van de resultaten in de knopen berekend. Aangezien er 
slechts 1 resultaat is per element, wordt de weergave met isobanden een mozaïek. Het verloop over 
een snede is een getrapte curve.  
 

  
 

3_In knopen, gemiddelde 

De resultaatwaarden van aangrenzende eindige elementen worden gemiddeld in de 
gemeenschappelijke knoop. Hierdoor wordt grafisch een vloeiend verloop van de isobanden bekomen.  
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In bepaalde gevallen is het niet toelaatbaar om de resultaatwaarden over knopen te middelen: 
- Bij de overgang tussen 2D-elementen met verschillende lokale assen. 
- Bij (gekromde) schalen, indien de lokale asrichtingen van aangrenzende netelementen niet 
samenvallen.  
- Indien een resultaat werkelijk discontinu is, zoals de dwarskracht ter hoogte van een lijnoplegging in 
een plaat. De pieken verdwijnen dan volledig door het uitmiddelen van positieve en negatieve 
dwarskrachten.  
 

  
�

4_In knopen, gemiddelde op element 

De resultaatwaarden worden per knoop slechts gemiddeld over netelementen die én tot hetzelfde 2D-
element behoren, én dezelfde lokale asrichtingen hebben. Dit lost de problemen genoemd bij de optie 
‘In knopen, gemiddelde’ op.  
 

  
 
 

Nauwkeurigheid van de resultaten 

Indien de resultaten bij de 4 locaties erg verschillen, zijn de resultaten onnauwkeurig en dient het net 
verfijnd te worden. Een vuistregel voor een goede netgrootte is deze gelijk te nemen aan 1 à 2 maal de 
dikte van de plaat. 
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Bijlage 4: Vrije Lasten 

Definitie 

Een vrije last verschilt van een ‘gewone last’ door het feit dat ze NIET als additioneel gegeven 
toegekend wordt aan een bepaald 1D- of 2D-element. Een vrije last kan op een willekeurige plaats in 
de ruimte gedefinieerd worden, en achteraf kan toegekend worden op welk(e) element(en) deze last 
aangrijpt.  
 
Opgelet: De geometrie van een vrije last dient steeds in het XY-vlak van het huidige UCS te worden 
ingevoerd. Op voorhand aanpassen van het UCS is dus noodzakelijk, waarbij bovendien Vlak XY = 
Actief werkvlak. 
 
Een vrije last kán inwerken op alle elementen die door de projectie van de vrije last gesneden worden. 
Op welke elementen de vrije last werkelijk zal inwerken, hangt af van de parameters Selecteer: 
Auto(matisch), Selecteer; en Geldigheid: Alle, -Z, Z, Van-tot. 
Geldigheid = -Z > Enkel de elementen gelegen onder de vrije last (gelegen in de half-ruimte 
gedefinieerd door de negatieve Z-richting van het UCS bij invoer), kunnen belast worden. 
Geldigheid = Z > Enkel de elementen gelegen boven de vrije last (gelegen in de half-ruimte 
gedefinieerd door de positieve Z-richting van het UCS bij invoer), kunnen belast worden. 
 

Voorbeeld 

Een typisch voorbeeld is een appartementsgebouw, waarbij dezelfde lastconfiguratie op meerdere 
verdiepingsvloeren aangrijpt. 
 
Stel: Vier vloerplaten die boven elkaar liggen, waarbij een vrije vlaklast is ingevoerd IN het vlak van de 
3e plaat. 

     
Hoofd menu > Berekening, Net > Berekening; Test invoergegevens 
Hoofd menu > Berekening, Net > 2D-gegevens bekijken > Oppervlakte lasten 

 
   1_Selecteer = Auto, Geldigheid = Alle 
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   2_Selecteer = Auto, Geldigheid = Z 
(Opgelet: de vrije vlaklast bevindt zich IN het vlak van de 3e plaat) 

 
 
 

   3_Selecteer = Auto, Geldigheid = –Z 
(Opgelet: de vrije vlaklast bevindt zich IN het vlak van de 3e plaat) 

 
 
 

   4_Selecteer = Selecteer, Geldigheid = Alle 
Acties > Toon actief 2D-element > Selecteer de 1e en 3e plaat 
Resultaat: De belasting werkt alleen op de zelf geselecteerde platen. 

 
 
 
 
Opgelet wanneer Selecteer is ingesteld op Selecteer, en Geldigheid op Z of –Z. 
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Bijlage 5: Overzicht Icoontjes uit Menu’s & Toolbar s 

1_Hoofdmenu 

In het Hoofdmenu zijn de links naar de meest gebruikte menu’s en actiee terug te vinden. Een aantal 
wordt slechts zichtbaar wanneer ze effectief gebruikt kan worden in het project: zo wordt de link naar 
Resultaten slechts zichtbaar nadat een berekening is doorgevoerd, en Staal en/of Beton naargelang 
deze materialen in het project worden toegepast. 

 
 

2_Eigenschappenmenu 

Het Eigenschappenmenu geeft informatie over geselecteerde objecten en/of acties. Bovendien kunnen 
de eigenschappen van elk object rechtstreeks via dit menu aangepast worden. Indien meerdere 
soorten objecten of acties tegelijkertijd geselecteerd zijn, kan u tussen hun eigenschappen wisselen 
m.b.v. het pijltje achter de objectnaam. Het getal tussen haakjes achter de objectnaam geeft het aantal 
objecten van deze soort weer dat op dit moment geselecteerd is. Indien het aantal groter is dan 1, 
worden enkel de overeenkomstige eigenschappen getoond. 
 

 
 

 Selecteer elementen middels meerdere eigenschappen 

 Selecteer elementen middels één eigenschap 
 



Bijlagen 

63 

3_Titelbalk 

 
Deze ‘geschreven’ menu’s groeperen alle acties per onderwerp. Een heel aantal van deze acties is 
terug te vinden in het Hoofdmenu en/of als icoon in de toolbars. 
 

4_Standaard Toolbars 

 
De ‘Activiteit’ toolbar zorgt voor het al dan niet zichtbaar maken van bepaalde delen van de constructie, 
wat het werkgemak en de leesbaarheid van het project verhoogt. 
 

 Activiteitsschakelaar 

 Activiteit door lagen 

 Activiteit door selectie (Geselecteerde staven Aan) 

 Activiteit door selectie (Geselecteerde staven Uit) 

 Activiteit door werkvlak 

 Activiteit door knipdoos 

 Inverteer huidige activiteit 

 Teken inactieve staven 
 
 

�
De ‘Basis’ toolbar herbergt een aantal primaire acties m.b.t. het huidige project en laat toe de 
basisinstellingen van het programma te wijzigen (Opties Instellingen). 
 

 Nieuw (Ctrl+N) 

 Openen (Ctrl+O) 

 Bewaren (Ctrl+S) 

 Undo 

 Redo 

 Opties Instellingen 

 Over Scia Engineer 

 Naam geopend *.esa bestand 
 
 

 
De ‘Beeld’ toolbar laat toe een heel aantal eenvoudige beeldmanipulaties uit te voeren. 
 

 Zicht in richting -X 

 Zicht in richting -Y 

 Zicht in richting -Z 

 Zicht in richting AXO 

 Zicht loodrecht op werkvlak 

 Inzoomen 
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 Uitzoomen 

 Zoom door uitsnijding 

 Zoom alles 

 Zoom selectie 

 Perspectiefmodus 

 Undo beeldwijziging 

 Redo beeldwijziging 

 Genereer constructiemodel 

 Hergenereer zicht 
 
 

 
In de ‘Geometriemanipulaties’ toolbar zijn zowel manipulaties met hoofdentiteiten (knopen, 1D-
elementen, 2D-elementen) terug te vinden, als met additionele gegevens. 
 

 Verplaatsen 

 Kopiëren 

 Meerdere kopieën maken 

 Roteren 

 Verschalen 

 Oprekken 

 Spiegelen 

 Verkorten 

 Verlengen tot 

 Verlengen absoluut 

 Breek krommen in gedefinieerde punten 

 Verbind 

 Breek intersecties 

 Oriëntatie omkeren 

 Polylijn wijzigen 

 Geometriemanipulaties met krommen 

 Bereken staaf eindsneden 

 Verbind knopen/randen aan staven 

 Ontbind verbonden knopen 

 Kopieer additionele gegevens 

 Verplaats additionele gegevens 
 
 

 

De ‘Modelleringsgereedschap’ toolbar zorgt voor manipulaties met vaste lichamen. 
 

 Optellen van vaste lichamen 
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 Aftrekken van vaste lichamen 

 Intersectie van vaste lichamen 

 Explosie van vaste lichamen 

 Genereer vertices op geselecteerd vast lichaam 

 Conflictcontrole van vaste lichamen 

 Verplaats vertices/punten 
 
 

 
De ‘Project’ toolbar verzamelt uiteenlopende acties, van de definitie van databases (lagen, materialen, 
doorsneden) voor het project, tot verschillende outputmogelijkheden. 
 

 Eenheden 

 Lagen 

 Materialen 

 Doorsneden 

 Controleer constructie 

 Netgeneratie 

 Berekening 

 Verborgen berekening 

 Afdrukken gegevens 

 Afdrukken afbeelding 

 Document 

 Afbeeldinggalerij 

 Paperspacegalerij 
 
 

 
De ‘Selectie van object’ toolbar bevat verschillende mogelijkheden om het gewenste deel van de 
structuur te selecteren. Een selectie kan ook steeds worden opgeslagen en later terug ingeladen. 
 

 Selectie door muis 

 Selectie door uitsnijding 

 Selectie door intersectielijn 

 Selectie door uitsnijding veelhoek 

 Selecteer alle 

 Selecteer per werkvlak 

 Vorige selectie 

 Breek selectie af 

 Selectiemodus schakelaar (Selecteer of Deselecteer) 

 Enkelvoudig selectiemodus schakelaar (Alle gevonden of Eerst gevonden) 

 Bewaar selectie in databank 

 Laad selectie van databank in 



Basiscursus Scia Engineer 2008 

66 

 Selectiefilter aan/uit 

 Filter door serviceboom aan/uit 
 
 

 
In de ‘Tools’ toolbar zijn een aantal hulpmiddelen terug te vinden voor invoer en grafische weergave 
van een constructie. 
 

 Instelling UCS van actief beeld 

 Stel knipdoos in voor actief beeld 

 Puntrasterinstelling 

 Lijnraster 

 Schaalfactor 

 Schaalmanager 

 Info over puntcoördinaten 
 

5_Commandolijn Toolbars 

Op de Commandolijn zelf kunnen een aantal commando's voor de bediening van het programma 
worden ingegeven. Bovendien worden er tijdens lopende acties instructies weergegeven over de te 
volgen stappen. 
Verder is hier een heel aantal toolbars terug te vinden; een deel ervan wordt slechts opgeroepen 
tijdens een bepaalde actie of in een bepaald menu. 
 

 
 

 Toon/Verberg oppervlaktes 

 Render geometrie 

 Toon/Verberg steunpunten 

 Toon/Verberg belastingen 

 Toon/Verberg andere modelgegevens 

 Toon/Verberg knooplabels 

 Toon/Verberg staaflabels 

 Toon/Verberg puntraster 

 Stel belastinggeval in voor weergave 

 Snel aanpassen van beeldparameters op hele constructie 

 Snel aanpassen van beeldparameters op selectie 
 
 

 Cursoraanpikinstelling 

 Snel aanpassen cursoraanpikinstellingen 
 

 Wijzigen invoegpunt, beschikbaar tijdens invoer geometrie 
 

 Definitie nieuwe vorm, beschikbaar tijdens invoer geometrie 
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 Snelle invoer steunpunten & scharnieren, beschikbaar in Constructie menu 
 

 Snelle invoer belastingen, beschikbaar in Belasting menu 
 

 Snel opvragen resultaten, beschikbaar in Resultaten menu 
 
 

 Instellen Lengte-eenheden 

 Instellen Actief werkvlak 

 Instellen Cursoraanpikinstellingen 

 Instellen UCS (=User Coördinaten Systeem) 

 Instellen Norm 
 

6_Documentmenu 

Het Documentmenu geeft een overzicht van de inhoud van het document. De onderdelen kunnen van 
plaats gewisseld worden door hun namen te verslepen. Door op de naam van het onderdeel te klikken, 
verschijnen de eigenschappen van de betreffende tabel of afbeelding, in het Eigenschappenmenu. Via 
de knop [Nieuw] kan een Nieuw documentonderdeel toegevoegd worden. 
 

 
 

7_Document Toolbar 

 
De Document Toolbar is enkel beschikbaar in het documentwerkvenster en heeft betrekking op 
specifieke acties voor samenstellen, vormgeven en exporteren van het document. 
 

 Exporteren 

 Documentinstellingen 

 Printerinstellingen 

 Afdrukken 
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 Paginering opties 

 Herlezen van document 

 Herlezen van afbeeldingen 

 Keuzemenu Visuele stijlen 

 Manager Visuele stijlen 

 Keuzemenu Tabelstijlen 

 Tabelsamensteller 

 Tabelmanager 


